Screenshot_017
  • size: 531 KB
  • company: OffByZero
  • Demo

Licenses

OBZVault 3.3 is a cross-platform encrypted text editor. With OBZVault you can secure sensitive information like passwords, quotes and messages, and access them from any operating system.

Are you tired of forgetting service account details, or need to share them with your colleagues? OBZVault is the ideal solution for sharing sensitive information within your organization. Just create a single shared encrypted file and your problem is solved.

Requirements

OBZVault 3.3 requires the Java Runtime Environment, either version 1.5 or 1.6. Vault may run on any compliant Java VM but is supported only on the following operating systems:

  • Ubuntu Linux 8.04 (Hardy), 8.10 (Intrepid), 9.04 (Jaunty)
  • Windows XP, Vista, 7, 2003 Server, 2008 Server
  • Mac OS X 10.4 (Tiger), 10.5 (Leopard), 10.6 (Snow Leopard)

updated: 29.08.2010

added: 29.09.2009